FORUM MODELISME CORSE

forum de modelisme pour les passionnés insulaires
 
AccueilAccueil  FAQFAQ  RechercherRechercher  MembresMembres  GroupesGroupes  S'enregistrerS'enregistrer  Connexion  

Partagez | 
 

 PROBLEME AURORA 9

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
figaaatellu
Admin
avatar

Masculin Messages : 721
Date d'inscription : 19/03/2008
Localisation : ajaccio

MessageSujet: PROBLEME AURORA 9   Ven 31 Déc - 17:51

Bon ben petit souci avec ma radio
l'autre matin avant d'aller voler avec Antoine je fais une verif et m'aperçois que j'ai un régulièrement leger glitch latéral lorsque le manche aproche du milieu
avec le bordel électronique que j'ai embarqué sur la bete je soupçonnait un souci sur un des éléments (servos ----> microbeast--->régulateur de tension multi sorties--->récepteur...)

ben j'ai fait des tests et le problème viens de ma radio...
je pense que le manche à du prendre un coup lors du transport et donc le potentiometre est faussé...
Mais la il me reste des tests a faire sur la radio pour déterminer l'élement défectueux.....
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://forummodelismecorse.forumdediscussions.com
F1FNW

avatar

Masculin Messages : 37
Date d'inscription : 19/12/2010
Localisation : Côte Orientale parfois...

MessageSujet: Re: PROBLEME AURORA 9   Ven 31 Déc - 18:06

Salut,

Peut-être une micro-coupure sur la piste du potentiomètre ou tout bonnement un déplacement en rotation de celui-ci. Pour la première panne, un test de linéarité avec un ohmmètre doit permettre de s'en rendre compte, pour l'autre un examen visuel pour voir si la position de ce potar est idendique à celle des autres. C'est du moins ce que je ferais en premier. Bonne chance.

Revenir en haut Aller en bas
Voir le profil de l'utilisateur
figaaatellu
Admin
avatar

Masculin Messages : 721
Date d'inscription : 19/03/2008
Localisation : ajaccio

MessageSujet: ouai   Ven 31 Déc - 18:25

je fais aussi faire une mise a jour du soft
et puis je ferai les deux tests pour voir !!
en tout cas si c'est le potentiomètre qui est mort ...ben faut trouver le même ...

mais le glitch arrive lorsque le manche de pas est vers le milieu de sa course j'ai les deux servos de LATERAL uniquement qui donnent un leger a coup...pas celui de la profondeur !!!
le manche de pas agit sur les 3 servos cyclique...pourquoi que les deux du lateral on cette secousse (qui n'est pas systématique en plus)


Evil or Very Mad Evil or Very Mad Evil or Very Mad Evil or Very Mad Evil or Very Mad
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://forummodelismecorse.forumdediscussions.com
F1FNW

avatar

Masculin Messages : 37
Date d'inscription : 19/12/2010
Localisation : Côte Orientale parfois...

MessageSujet: Re: PROBLEME AURORA 9   Ven 31 Déc - 18:53

Il faut aussi que tu regarde si tu n'a pas modifié intempestivement un paramètre dans tes réglage du TX. En plus d'après ce que tu dit (2 servo sur 3) il est possible que deux de tes servos aient un problème (la piste de leur potentiomètre de recopie usée) j'ai déjà vu çà!!!. permute les servos sur les sorties du récepteur, ainsi tu pourra voir...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
figaaatellu
Admin
avatar

Masculin Messages : 721
Date d'inscription : 19/03/2008
Localisation : ajaccio

MessageSujet: Re: PROBLEME AURORA 9   Ven 31 Déc - 19:38

ben j'ai deja fait un test avec d'autres servos ils ont la même réaction.... 2 sur 3
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://forummodelismecorse.forumdediscussions.com
F1FNW

avatar

Masculin Messages : 37
Date d'inscription : 19/12/2010
Localisation : Côte Orientale parfois...

MessageSujet: Re: PROBLEME AURORA 9   Ven 31 Déc - 21:15

Alors c'est la radio. Regarde la programmation, course des servos, expo, et tout ce qui touche aux courses et différents réglages.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
figaaatellu
Admin
avatar

Masculin Messages : 721
Date d'inscription : 19/03/2008
Localisation : ajaccio

MessageSujet: goooood   Dim 2 Jan - 17:24

probleme réglé !!!
les fils étaient trop tendu à l'intérieur et faisait faux contact sur le potar de latéral lorsque le manche arrivait a mi course !!!

en plus mise a jour radio/module/récepteurs effectués !!!
et sa repars !!!
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://forummodelismecorse.forumdediscussions.com
F1FNW

avatar

Masculin Messages : 37
Date d'inscription : 19/12/2010
Localisation : Côte Orientale parfois...

MessageSujet: Re: PROBLEME AURORA 9   Dim 2 Jan - 20:42

Hé bien voilà, bravo. Quand on cherche.... on cherche Very Happy
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: PROBLEME AURORA 9   

Revenir en haut Aller en bas
 
PROBLEME AURORA 9
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» [INFO] Probleme htc hd2 bloque en 3g et non en H
» [RESOLU] probleme reseau 3G
» [AIDE] probleme EDGE sur MIUI
» [AIDE] probleme coreplayer
» [RESOLU] Probleme MMS et Bluetooth sur HTC HD2

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
FORUM MODELISME CORSE :: radio et électronique-
Sauter vers: